  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Ironton at Coal Grove football game statistics - The Tribune | The Tribune</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link rel="preload" href="https://www.irontontribune.com/wp-content/themes/2021-bni/style.css?1634242949" as="style">

								<link rel="stylesheet" type="text/css" media="screen" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" />
				<link rel="stylesheet" href="https://www.irontontribune.com/wp-content/themes/2021-bni/media/css/normalize.css?1634242949" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.irontontribune.com/wp-content/themes/2021-bni/style.css?1634242949" />

        <script defer="defer" src="https://www.irontontribune.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1634242949"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.irontontribune.com/wp-content/themes/2021-ironton-child/media/img/brand/favicon-ironton.png">

				
				<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.irontontribune.com/2021/10/15/ironton-at-coal-grove-football-game-statistics/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ironton at Coal Grove football game statistics - The Tribune" />
	<meta property="og:description" content="PASSING — Ironton: Tayden Carpenter 9-16-0 218 3TD, Braden Schreck 2-2-0 5; Coal Grove: Whyatt Mannon 2-5-0 24" />
	<meta property="og:url" content="https://www.irontontribune.com/2021/10/15/ironton-at-coal-grove-football-game-statistics/" />
	<meta property="og:site_name" content="The Tribune" />
	<meta property="article:published_time" content="2021-10-15T05:53:13+00:00" />
	<meta property="article:modified_time" content="2021-10-15T05:54:07+00:00" />
	<meta property="og:image" content="https://www.irontontribune.com/wp-content/uploads/sites/17/2020/02/facebook-ironton.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff Reports">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.irontontribune.com/#website","url":"https://www.irontontribune.com/","name":"The Tribune","description":"Lawrence County, Ohio&#039;s news source","potentialAction":[{"@type":"SearchAction","target":"https://www.irontontribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.irontontribune.com/2021/10/15/ironton-at-coal-grove-football-game-statistics/#webpage","url":"https://www.irontontribune.com/2021/10/15/ironton-at-coal-grove-football-game-statistics/","name":"Ironton at Coal Grove football game statistics - The Tribune","isPartOf":{"@id":"https://www.irontontribune.com/#website"},"datePublished":"2021-10-15T05:53:13+00:00","dateModified":"2021-10-15T05:54:07+00:00","author":{"@id":"https://www.irontontribune.com/#/schema/person/65da7a02b81a3978aaea0b3a306e269c"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.irontontribune.com/2021/10/15/ironton-at-coal-grove-football-game-statistics/"]}]},{"@type":"Person","@id":"https://www.irontontribune.com/#/schema/person/65da7a02b81a3978aaea0b3a306e269c","name":"Staff Reports","image":{"@type":"ImageObject","@id":"https://www.irontontribune.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2a52729bd051f285f55c615557118fb9?s=96&d=mm&r=g","caption":"Staff Reports"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tribune &raquo; Ironton at Coal Grove football game statistics Comments Feed" href="https://www.irontontribune.com/2021/10/15/ironton-at-coal-grove-football-game-statistics/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.irontontribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.irontontribune.com/_static/??-eJyNUttuwjAM/aE5oV01iYdp35KkLpg5F+Ui1L+fW0AqY2x7iWT7HNvnOPqcgILjNmLRrhQ9UqnacnSfwGSzybMudWZUnoISwIveMk5FexzJIKPHUO+CxGbGDIwH4+b/0aW2je9ILoa6YBK3A4WFWHMMWCHlOBEjJHK1ZdwoKOqyum3E4/NGnYyhM5p6lHVtIFA71Su72nFLk7DKzyJW10w5/gExo5TAmvyrKkmlyFz0+oLAnkIL+SSySzXTJLcS0alZJrdOeyjCpfjQTdR52bDf9R2QGFpjAHcUv65n/473DW4LnLAmI/+kE7vWodfEwvnw793b69AP/X7YfwHB8uNE' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.irontontribune.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='https://www.irontontribune.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsZGRqaGpuWEWAK9HIhk='></script>
<link rel="https://api.w.org/" href="https://www.irontontribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.irontontribune.com/wp-json/wp/v2/posts/428643" /><link rel='shortlink' href='https://www.irontontribune.com/?p=428643' />
<link rel="alternate" type="application/json+oembed" href="https://www.irontontribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.irontontribune.com%2F2021%2F10%2F15%2Fironton-at-coal-grove-football-game-statistics%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.irontontribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.irontontribune.com%2F2021%2F10%2F15%2Fironton-at-coal-grove-football-game-statistics%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="google-site-verification" content="P90WHUh47Xvwh0SF-EMbLmwZ57dOk99U6b9e3d7xgnQ" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5025156-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f31cad3bb23623aed7b2905';
          var adm_dam_id = '5f31cb4ada6fa904f9fb88c9';
          var adm_dpm_id = '5f31cb150cb01b3891d0255a';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#right_items_extra").prepend('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a>');
            } else {
              $("#subscribe_button").replaceWith('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="subscribe">My Account</a>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="text/javascript" src="https://www.irontontribune.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.irontontribune.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" />


        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/ovwp1zHitPR6thNo2UdNO16_FNHx-nLwvSuwq1Xb_vott1KPeFW2bexIo8PoF62rRNGlaMgl1m1RXk",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

                  

  <script src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	

<script>
  window.googletag = window.googletag || {cmd: []};

	

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/IPI-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/IPI-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/IPI-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/IPI-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());

			googletag.defineSlot('/1613683/IPI-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/IPI-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/IPI-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

			googletag.defineSlot('/1613683/IPI-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/IPI-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/IPI-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());

	  }


                          googletag.pubads().setTargeting("catname", [ "sports", "rss-facebook", "rss-general", "rss-twitter",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2021/10/15/ironton-at-coal-grove-footba");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    // TURNING OFF DISABLEINITIALLOAD WITH DEACTIVATING AUM
    //googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




	

<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        //['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard-one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard-two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard-three', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard-four', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        //['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>
        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.irontontribune.com/2021/10/15/ironton-at-coal-grove-football-game-statistics/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=6181012'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.irontontribune.com" class="desktop">
          <img src="https://www.irontontribune.com/wp-content/themes/2021-ironton-child/media/img/brand/logo-white-ironton.png" alt="The Tribune" />
        </a>
        <a href="https://www.irontontribune.com" class="mobile">
          <img src="https://www.irontontribune.com/wp-content/themes/2021-ironton-child/media/img/brand/logo-white-mobile-ironton.png" alt="The Tribune" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
                </div>
        <div id="right_items_extra">
        <span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-427809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-427809"><a href="https://www.irontontribune.com/">Home</a></li>
<li id="menu-item-427810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-427810"><a href="https://www.irontontribune.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-427814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427814"><a href="https://www.irontontribune.com/category/lifestyles/">Lifestyles</a></li>
	<li id="menu-item-427815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427815"><a href="https://www.irontontribune.com/category/business/">Business</a></li>
	<li id="menu-item-427828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427828"><a href="https://www.irontontribune.com/category/gallery/">Gallery</a></li>
</ul>
</li>
<li id="menu-item-427811" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-427811"><a href="https://www.irontontribune.com/category/sports/">Sports</a></li>
<li id="menu-item-427812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427812"><a href="https://www.irontontribune.com/category/opinion/">Opinion</a></li>
<li id="menu-item-427813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427813"><a href="https://www.irontontribune.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-427816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427816"><a href="https://www.irontontribune.com/category/records/">Records</a></li>
<li id="menu-item-427817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427817"><a href="https://www.irontontribune.com/contests/">Contests</a></li>
<li id="menu-item-427829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427829"><a href="https://marketplace.irontontribune.com/adhunter/irontontribune/">Classifieds</a></li>
<li id="menu-item-427830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427830"><a href="https://www.irontontribune.com/category/tri-state-living/">Tri-State Living Magazine</a></li>
<li id="menu-item-427831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427831"><a href="https://marketplace.irontontribune.com/AdHunter/irontontribune/Home/Search?majorClass=2600">Public Notices</a></li>
<li id="menu-item-427832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427832"><a href="https://subscriptions.irontontribune.com/CircStore/Account/Login?vendor=DirXion&#038;prodId=ITRB">E-Edition</a></li>
<li id="menu-item-427833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427833"><a href="https://www.irontontribune.com/opioid-crisis/">Opioid Crisis</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.irontontribune.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img src="https://www.irontontribune.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" /> <input type="text" name="q" class="searchQuery" placeholder="Search The Tribune..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard-one'); });
  </script>
</div></div>
        </div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div></div>

	  <div class="page_type-story">

  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

        <h2 class="headline">Ironton at Coal Grove football game statistics</h2>

        <p class="pubStamp">Published 1:53 am Friday, October 15, 2021</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.irontontribune.com/author/admin/" rel="bookmark">Staff Reports</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

            <div class="p402_premium">
            <p>Ironton            14        20        14        0          =          48</p>
<p>Coal Grove      0          0          0          0          =          0</p>
<div class="ad"><div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div></div><p>First Quarter</p>
<p>Irn – Landon Wilson 6 run (Matt Sheridan kick) 9:25</p>
<p>Irn – Aiden Young 31 pass from Tayden Carpenter (Matt Sheridan kick) 4:34</p>
<p>Second Quarter</p>
<p>Irn – Aaron Masters 17 pass from Tayden Carpenter (Matt Sheridan kick) 10:30</p>
<p>Irn – Rylan Cecil 2 blocked punt return (Matt Sheridan kick) 0:43</p>
<p>Irn – Landon Wilson 15 pass from Tayden Carpenter (run failed) 0:11</p>
<p>Third Quarter</p>
<p>Irn – Amar Howard 19 run (Matt Sheridan kick) 6:25</p>
<p>Irn – Tayden Carpenter 13 run (Matt Sheridan kick) 1:00</p>
<p>——</p>
<p>Irn       CG</p>
<p>First downs     15        11</p>
<p>Rushes-yards  15-114 46-127</p>
<p>Passing yards  223      24</p>
<p>Total yards      337      151</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-instory-third'); });
  </script>
</div></div><p>Cmp-Att-Int    11-18-0           2-5-0</p>
<p>Fumbles-lost   4-0       5-2</p>
<p>Penalties-yards            4-32     1-5</p>
<p>Punts-average  1-44.0  3-21.3</p>
<p>——</p>
<p>Individual Leaders</p>
<p>RUSHING —Ironton: Jaquez Keyes 4-53, Tayden Carpenter 3-34, Landon Wilson 2-9 TD, Jon Wylie 2-19, Amar Howard 1-19 TD, Ben Sloan 2-12, Terrell Mize 1-9, Braden Schreck 1-minus 4, team 3-minus 37; Coal Grove: Chase Hall 28-111, Steven Simpson 6-9, Whyatt Mannon 4-minus 11, Gavin Gipson 7-12, Jarren Hicks 1-6.</p>
<p>PASSING — Ironton: Tayden Carpenter 9-16-0 218 3TD, Braden Schreck 2-2-0 5; Coal Grove: Whyatt Mannon 2-5-0 24.</p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div></div><p>RECEIVING — Ironton: Ty Perkins 1-30, Aaron Masters 5-119 TD, Aiden Young 3-68 TD, Landon Wilson 1-minus 2, C.J. Martin 1-3, Braxton Pringle 1-2; Coal Grove: Jarren Hicks 2-24.</p>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More News</h4>
  
        <div class="story">
                    <h3><a href="https://www.irontontribune.com/2021/10/15/pointers-top-redmen-in-season-finale/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Pointers top Redmen in season finale">Pointers top Redmen in season finale</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.irontontribune.com/2021/10/15/blue-jackets-roll-in-opener-larsen-wins-coaching-debut/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Blue Jackets roll in opener; Larsen wins coaching debut">Blue Jackets roll in opener; Larsen wins coaching debut</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.irontontribune.com/2021/10/15/mlb-postseason-schedule-results-2/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="MLB Postseason Schedule &#038; Results">MLB Postseason Schedule &#038; Results</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.irontontribune.com/2021/10/15/brady-throws-2-td-passes-as-bucs-beat-eagles/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Brady throws 2 TD passes as Bucs beat Eagles">Brady throws 2 TD passes as Bucs beat Eagles</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
              <ul class="sidebar">
                              </ul>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.irontontribune.com/2021/10/15/pointers-top-redmen-in-season-finale/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://www.irontontribune.com/2021/10/15/pointers-top-redmen-in-season-finale/">Pointers top Redmen in season finale</a> </h4>
          <a href="https://www.irontontribune.com/2021/10/15/pointers-top-redmen-in-season-finale/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134129"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">			<a href="https://visitor.r20.constantcontact.com/d.jsp?llr=7gi9l7dab&p=oi&m=1103684772060&sit=vk6nxkmfb&f=424e714b-7915-4cd0-b379-496fabb0b671" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">
				<img src="/wp-content/uploads/sites/17/2017/04/DailyEmail_Inbox_300x250.jpg" alt="">
			</a>
</div></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget">			<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=3ba86706-d9c5-43f2-9a9e-9cf5196efd42&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="300" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></li>
	<li id="polls-widget-4" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-189" class="wp-polls">
	<form id="polls_form_189" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_189_nonce" name="wp-polls-nonce" value="2f88c63052" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="189" /></p>
		<p style="text-align: center;"><strong>What is your favorite fall activity?</strong></p>
<div id="polls-189-ans" class="wp-polls-ans">
<ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-854" name="poll_189" value="854" /> <label for="poll-answer-854">Hiking</label></li>
		<li><input type="radio" id="poll-answer-855" name="poll_189" value="855" /> <label for="poll-answer-855">Trick-or-treat</label></li>
		<li><input type="radio" id="poll-answer-856" name="poll_189" value="856" /> <label for="poll-answer-856">Corn mazes</label></li>
		<li><input type="radio" id="poll-answer-857" name="poll_189" value="857" /> <label for="poll-answer-857">Carving pumpkins</label></li>
		<li><input type="radio" id="poll-answer-858" name="poll_189" value="858" /> <label for="poll-answer-858">Local football games</label></li>
		<li><input type="radio" id="poll-answer-859" name="poll_189" value="859" /> <label for="poll-answer-859">Fall festivals</label></li>
		<li><input type="radio" id="poll-answer-860" name="poll_189" value="860" /> <label for="poll-answer-860">Other</label></li>
		</ul>
<p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(189);" /></p>
<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(189); return false;" title="View Results Of This Poll">View Results</a></p>
</div>
	</form>
</div>
<div id="polls-189-loading" class="wp-polls-loading"><img src="https://www.irontontribune.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-12'); });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-13'); });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>
  	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard-four'); });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-427834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-427834"><a href="https://www.irontontribune.com/">Home</a></li>
<li id="menu-item-427836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427836"><a href="https://www.irontontribune.com/category/news/">News</a></li>
<li id="menu-item-427835" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-427835"><a href="https://www.irontontribune.com/category/sports/">Sports</a></li>
<li id="menu-item-427837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427837"><a href="https://www.irontontribune.com/category/opinion/">Opinion</a></li>
<li id="menu-item-427838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427838"><a href="https://marketplace.irontontribune.com/adhunter/irontontribune/">Classifieds</a></li>
<li id="menu-item-427839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427839"><a href="https://smb.irontontribune.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-427840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427840"><a href="https://www.irontontribune.com/about-us/">About Us</a></li>
<li id="menu-item-427841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427841"><a href="https://www.irontontribune.com/policies/">Policies</a></li>
<li id="menu-item-427842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427842"><a href="https://www.irontontribune.com/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-427843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427843"><a href="https://www.irontontribune.com/submit-a-photo/">Submit a Photo</a></li>
<li id="menu-item-428327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428327"><a href="https://www.irontontribune.com/engagement-announcement/">Engagement Announcement</a></li>
<li id="menu-item-428328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428328"><a href="https://www.irontontribune.com/wedding-announcement/">Wedding Announcement</a></li>
<li id="menu-item-428329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428329"><a href="https://www.irontontribune.com/submit-a-classified-advertisement/">Submit A Classified Advertisement</a></li>
<li id="menu-item-428330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428330"><a href="https://www.irontontribune.com/letters-to-editor/">Submit a Letter to the Editor</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2021, The Tribune</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.irontontribune.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1634242949"></script>
        <script defer="defer" src="https://www.irontontribune.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.irontontribune.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.irontontribune.com/wp-content/themes/2021-bni/media/js/plugins.js?1634242949"></script>
        <script defer="defer" src="https://www.irontontribune.com/wp-content/themes/2021-bni/media/js/main.js?1634242949"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.irontontribune.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.irontontribune.com/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript' src='https://www.irontontribune.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1634242949j'></script>
<script src='https://www.irontontribune.com/wp-includes/js/admin-bar.min.js?ver=5.8.1' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.irontontribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.irontontribune.com/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-includes/js/wp-embed.min.js?m=1634242949j'></script>
<script src='https://stats.wp.com/e-202141.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'173426117',post:'428643',tz:'-4',srv:'www.irontontribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '173426117', '428643' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//irontontribune.disqus.com/count.js" async></script>
        
            </body>
</html>