<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>Ohio to be site of clinical trial of COVID-19 vaccine - The Tribune | The Tribune</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.irontontribune.com" + window.location.pathname 
					}
					//-->
				</script>

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.irontontribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1583853197" />
				<link rel="stylesheet" href="https://www.irontontribune.com/wp-content/themes/2016-bni/media/css/normalize.css?1583853197" />
				<link rel="stylesheet" href="https://www.irontontribune.com/wp-content/themes/2016-bni/media/css/base.css?1598303901" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.irontontribune.com/wp-content/themes/2016-bni/style.css?1597348379" />

        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1583853197"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.irontontribune.com/wp-content/themes/2016-ironton-child/media/img/brand/favicon-ironton.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.irontontribune.com/2020/09/01/ohio-to-be-site-of-clinical-trial-of-covid-19-vaccine/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ohio to be site of clinical trial of COVID-19 vaccine - The Tribune" />
<meta property="og:description" content="COLUMBUS – The Ohio State University Wexner Medical Center will be a test site for a multicenter, 30,000-person clinical trial testing an experimental COVID-19 vaccine in people. The vaccine was co-developed by the University of Oxford and AstraZeneca, a biopharmaceutical company. Results from a large early-stage clinical trial in the United Kingdom show the experimental &hellip;" />
<meta property="og:url" content="https://www.irontontribune.com/2020/09/01/ohio-to-be-site-of-clinical-trial-of-covid-19-vaccine/" />
<meta property="og:site_name" content="The Tribune" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-09-01T20:48:08-04:00" />
<meta property="og:image" content="https://www.irontontribune.com/wp-content/uploads/sites/17/2020/08/CORONAVIRUS-3.jpg?resize=1024,576" />
<meta property="og:image:secure_url" content="https://www.irontontribune.com/wp-content/uploads/sites/17/2020/08/CORONAVIRUS-3.jpg?resize=1024,576" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="COLUMBUS – The Ohio State University Wexner Medical Center will be a test site for a multicenter, 30,000-person clinical trial testing an experimental COVID-19 vaccine in people. The vaccine was co-developed by the University of Oxford and AstraZeneca, a biopharmaceutical company. Results from a large early-stage clinical trial in the United Kingdom show the experimental [&hellip;]" />
<meta name="twitter:title" content="Ohio to be site of clinical trial of COVID-19 vaccine - The Tribune" />
<meta name="twitter:image" content="https://www.irontontribune.com/wp-content/uploads/sites/17/2020/08/CORONAVIRUS-3.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.irontontribune.com/#website","url":"https://www.irontontribune.com/","name":"The Tribune","potentialAction":{"@type":"SearchAction","target":"https://www.irontontribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.irontontribune.com/2020/09/01/ohio-to-be-site-of-clinical-trial-of-covid-19-vaccine/#primaryimage","url":"https://www.irontontribune.com/wp-content/uploads/sites/17/2020/08/CORONAVIRUS-3.jpg","width":2222,"height":1250},{"@type":"WebPage","@id":"https://www.irontontribune.com/2020/09/01/ohio-to-be-site-of-clinical-trial-of-covid-19-vaccine/#webpage","url":"https://www.irontontribune.com/2020/09/01/ohio-to-be-site-of-clinical-trial-of-covid-19-vaccine/","inLanguage":"en-US","name":"Ohio to be site of clinical trial of COVID-19 vaccine - The Tribune","isPartOf":{"@id":"https://www.irontontribune.com/#website"},"primaryImageOfPage":{"@id":"https://www.irontontribune.com/2020/09/01/ohio-to-be-site-of-clinical-trial-of-covid-19-vaccine/#primaryimage"},"datePublished":"2020-09-01T20:48:08-04:00","dateModified":"2020-09-01T20:48:08-04:00","author":{"@id":"https://www.irontontribune.com/#/schema/person/65da7a02b81a3978aaea0b3a306e269c"}},{"@type":["Person"],"@id":"https://www.irontontribune.com/#/schema/person/65da7a02b81a3978aaea0b3a306e269c","name":"Staff Reports","image":{"@type":"ImageObject","@id":"https://www.irontontribune.com/#authorlogo","url":"https://secure.gravatar.com/avatar/2a52729bd051f285f55c615557118fb9?s=96&d=mm&r=g","caption":"Staff Reports"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tribune &raquo; Ohio to be site of clinical trial of COVID-19 vaccine Comments Feed" href="https://www.irontontribune.com/2020/09/01/ohio-to-be-site-of-clinical-trial-of-covid-19-vaccine/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.irontontribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.irontontribune.com/_static/??-eJx9kF1uwyAQhC9UIE7apnmoehbAuN6YP7GL0ty+a5JUqSz7BaGdT7Ozoy5ZQLS+9g6VRVS9xhFsiigDRMmTF/WMnFER65NJP3+fJdWMAEkZn+wkPJiiy1UhXb3758uLyEVS2ddviKiCo5KiI5FLGsA7kcFSLe7JDeXNxlTw/bpRx2vg4jSNrggTQcid3EvToj3GG3fOmO5ZEkaXzcg8ysl7VO0VjK2iCCHzTUh6GLgUvihX48G2bQtR3MSFG0cPnHC/697nw+6tblHAnVKKwo5c2QofqnjEPDvK2k4t1f0/41/hs3s7HQ+vH4fj6RdusNH8' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.irontontribune.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script src='https://www.irontontribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://www.irontontribune.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831625g'></script>
<link rel='https://api.w.org/' href='https://www.irontontribune.com/wp-json/' />
<link rel='shortlink' href='https://www.irontontribune.com/?p=411799' />
<link rel="alternate" type="application/json+oembed" href="https://www.irontontribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.irontontribune.com%2F2020%2F09%2F01%2Fohio-to-be-site-of-clinical-trial-of-covid-19-vaccine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.irontontribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.irontontribune.com%2F2020%2F09%2F01%2Fohio-to-be-site-of-clinical-trial-of-covid-19-vaccine%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="google-site-verification" content="P90WHUh47Xvwh0SF-EMbLmwZ57dOk99U6b9e3d7xgnQ" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5025156-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f31cad3bb23623aed7b2905';
          var adm_dam_id = '5f31cb4ada6fa904f9fb88c9';
          var adm_dpm_id = '5f31cb150cb01b3891d0255a';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;);">Log In</a></li>');
            } else {
              $("#supNav").append('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script type="text/javascript" src="https://www.irontontribune.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.irontontribune.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/ovwp1zHitPR6thNo2UdNO16_FNHx-nLwvSuwq1Xb_vott1KPeFW2bexIo8PoF62rRNGlaMgl1m1RXk",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/IPI-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/IPI-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/IPI-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/IPI-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/IPI-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/IPI-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/IPI-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/IPI-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "covid-19", "news", "top-home",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2020/09/01/ohio-to-be-site-of-clinical-");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/IPI-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/IPI-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/IPI-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/IPI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/IPI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/IPI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/IPI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/IPI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/IPI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/IPI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/IPI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/IPI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/IPI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/IPI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/IPI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/IPI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/IPI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/IPI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/IPI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/IPI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/IPI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/IPI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/IPI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/IPI-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.irontontribune.com/2020/09/01/ohio-to-be-site-of-clinical-trial-of-covid-19-vaccine/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=6181012'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://www.irontontribune.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>

	<li class="">
		<a href="https://www.irontontribune.com/services/">Services</a>
		<ul class="sub-nav">
			<li><a href="https://www.irontontribune.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
			<li><a href="https://www.irontontribune.com/services/policies/" title="" rel="bookmark">Policies</a></li>
			<li><a href="https://www.irontontribune.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of use</a></li>
								</ul>
	</li>

	<li class="">
		<a href="https://www.irontontribune.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.irontontribune.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://www.irontontribune.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://www.irontontribune.com/services/engagement-announcement/" title="" rel="nofollow">Engagement announcement</a></li>
			<li><a href="https://www.irontontribune.com/services/wedding-announcement/" title="" rel="nofollow">Wedding announcement</a></li>
			<li><a href="https://www.irontontribune.com/submit-a-classified-advertisement/" title="" rel="nofollow">Submit a Classified Ad</a></li>
			<li><a href="https://www.irontontribune.com/services/letters-to-editor" title="" rel="nofollow">Letters to the Editor</a></li>
		</ul>
	</li>



	<li><a href="/category/gallery/" title="" rel="bookmark">Galleries</a></li>
	<li><a href="https://marketplace.irontontribune.com/adhunter/irontontribune/" title="" rel="bookmark">Classifieds</a></li>
	<li><a href="https://www.irontontribune.com/category/tri-state-living" title="" rel="bookmark"><span>Tri-State Living</span></a></li>
	<li class="public-notices"><a href="https://marketplace.irontontribune.com/AdHunter/irontontribune/Home/Search?majorClass=2600">Public Notices</a></li>
	<li><a href="https://subscriptions.irontontribune.com/CircStore/Account/Login?vendor=DirXion&prodId=ITRB" title="" rel="bookmark">E-Edition</a></li>
	<li><a href="https://www.irontontribune.com/opioid-crisis/" title="" rel="bookmark"><span>Opioid Crisis</span></a></li>
</ul>

							<p class="date">
								September 1, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-802" title="scattered clouds" style="font-size: 2em;">
			       <span class="m1mw_temp">86&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.irontontribune.com">
									<img src="https://www.irontontribune.com/wp-content/themes/2016-ironton-child/media/img/brand/logo-ironton.png" alt="The Tribune" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.irontontribune.com">
									<img class="logo" class="logo" src="https://www.irontontribune.com/wp-content/themes/2016-ironton-child/media/img/brand/logo-ironton.png" alt="The Tribune" />
								</a>
								<ul id="mainNav">

	<li class="home "><a href="https://www.irontontribune.com">Home</a></li>
	<li class="news "><a href="https://www.irontontribune.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.irontontribune.com/2020/08/29/household-waste-event-postponed/" rel="bookmark">
								<img width="1024" height="576" src="https://www.irontontribune.com/wp-content/uploads/sites/17/2020/08/h.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.irontontribune.com/wp-content/uploads/sites/17/2020/08/h.jpg 2500w, https://www.irontontribune.com/wp-content/uploads/sites/17/2020/08/h.jpg?resize=300,169 300w, https://www.irontontribune.com/wp-content/uploads/sites/17/2020/08/h.jpg?resize=768,432 768w, https://www.irontontribune.com/wp-content/uploads/sites/17/2020/08/h.jpg?resize=1024,576 1024w, https://www.irontontribune.com/wp-content/uploads/sites/17/2020/08/h.jpg?resize=1536,864 1536w, https://www.irontontribune.com/wp-content/uploads/sites/17/2020/08/h.jpg?resize=2048,1153 2048w, https://www.irontontribune.com/wp-content/uploads/sites/17/2020/08/h.jpg?resize=622,350 622w" sizes="(max-width: 1024px) 100vw, 1024px" />							</a>
														<h3><a href="https://www.irontontribune.com/2020/08/29/household-waste-event-postponed/" rel="bookmark" title="Household waste event postponed">Household waste event postponed</a></h3>										
							<h4 class="date">Saturday, August 29, 2020 12:00 am</h4>
							<p>Solid waste district will have the event in 2021 Because of the COVID-19 pandemic, the Lawrence-Scioto Solid Waste District will not be holding its Household&nbsp;... 
								<span class="meta">
									<a href="https://www.irontontribune.com/2020/08/29/household-waste-event-postponed/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.irontontribune.com/2020/08/29/household-waste-event-postponed/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.irontontribune.com/2020/09/01/ex-house-speaker-will-plead-not-guilty-to-corruption-charge/" rel="bookmark" title="Ex-House speaker will plead not guilty to corruption charge">Ex-House speaker will plead not guilty to corruption charge</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.irontontribune.com/2020/09/01/ohio-to-be-site-of-clinical-trial-of-covid-19-vaccine/" rel="bookmark" title="Ohio to be site of clinical trial of COVID-19 vaccine">Ohio to be site of clinical trial of COVID-19 vaccine</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.irontontribune.com/2020/09/01/symmes-valley-high-school-student-reported-to-have-covid-19/" rel="bookmark" title="Symmes Valley high school student reported to have COVID-19">Symmes Valley high school student reported to have COVID-19</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://www.irontontribune.com/category/sports/">Sports</a>
		<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>

            <ul class="left">
							<li><a href="https://www.irontontribune.com/category/hs-sports-video/" title="" rel="bookmark">High School Sports Video</a></li>
            </ul>

            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<h3><a href="https://www.irontontribune.com/2020/08/30/reds-take-advantage-of-wild-kimbrel-beat-cubs-for-dh-split/" rel="bookmark" title="Reds take advantage of wild Kimbrel, beat Cubs for DH split">Reds take advantage of wild Kimbrel, beat Cubs for DH split</a></h3>										
							<h4 class="date">Sunday, August 30, 2020 1:02 am</h4>
							<p>CINCINNATI (AP) — Nick Castellanos raced home on Craig Kimbrel's third wild pitch of the seventh inning, and the Cincinnati Reds avoided a doubleheader sweep&nbsp;... 
								<span class="meta">
									<a href="https://www.irontontribune.com/2020/08/30/reds-take-advantage-of-wild-kimbrel-beat-cubs-for-dh-split/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.irontontribune.com/2020/08/30/reds-take-advantage-of-wild-kimbrel-beat-cubs-for-dh-split/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.irontontribune.com/2020/08/29/knights-top-young-cats/" rel="bookmark" title="Knights top young ’Cats">Knights top young ’Cats</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.irontontribune.com/2020/08/29/vikings-run-past-rebels-44-6/" rel="bookmark" title="Vikings run past Rebels, 44-6">Vikings run past Rebels, 44-6</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.irontontribune.com/2020/08/29/report-big-ten-considers-plan-for-season-by-thanksgiving/" rel="bookmark" title="Report: Big Ten considers plan for season by Thanksgiving">Report: Big Ten considers plan for season by Thanksgiving</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
			</li>
	<li class="opinion"><a href="https://www.irontontribune.com/category/opinion/">Opinion</a>

				<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<a href="https://www.irontontribune.com/2020/08/29/editorial-entering-the-last-laps/" rel="bookmark">
								<img width="1024" height="576" src="https://www.irontontribune.com/wp-content/uploads/sites/17/2020/04/EDITORIAL.jpg?w=1024" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.irontontribune.com/wp-content/uploads/sites/17/2020/04/EDITORIAL.jpg 2222w, https://www.irontontribune.com/wp-content/uploads/sites/17/2020/04/EDITORIAL.jpg?resize=300,169 300w, https://www.irontontribune.com/wp-content/uploads/sites/17/2020/04/EDITORIAL.jpg?resize=768,432 768w, https://www.irontontribune.com/wp-content/uploads/sites/17/2020/04/EDITORIAL.jpg?resize=1024,576 1024w, https://www.irontontribune.com/wp-content/uploads/sites/17/2020/04/EDITORIAL.jpg?resize=1536,864 1536w, https://www.irontontribune.com/wp-content/uploads/sites/17/2020/04/EDITORIAL.jpg?resize=2048,1152 2048w, https://www.irontontribune.com/wp-content/uploads/sites/17/2020/04/EDITORIAL.jpg?resize=622,350 622w" sizes="(max-width: 1024px) 100vw, 1024px" />							</a>
														<h3><a href="https://www.irontontribune.com/2020/08/29/editorial-entering-the-last-laps/" rel="bookmark" title="Editorial: Entering the last laps">Editorial: Entering the last laps</a></h3>										
							<h4 class="date">Saturday, August 29, 2020 12:55 am</h4>
							<p>With the political conventions now over and Labor Day approaching, the general election campaign is about to kick into high gear. And with the COVID-19&nbsp;... 
								<span class="meta">
									<a href="https://www.irontontribune.com/2020/08/29/editorial-entering-the-last-laps/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.irontontribune.com/2020/08/29/editorial-entering-the-last-laps/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://www.irontontribune.com/2020/09/01/michael-reagan-a-tale-of-two-conventions/" rel="bookmark" title="Michael Reagan: A tale of two conventions">Michael Reagan: A tale of two conventions</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.irontontribune.com/2020/08/31/jim-burns-cowboys-teachers-and-father-fix-it/" rel="bookmark" title="Jim Burns: Cowboys, teachers and Father Fix-it">Jim Burns: Cowboys, teachers and Father Fix-it</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.irontontribune.com/2020/08/30/dean-ridings-saving-local-journalism-is-a-bipartisan-cause/" rel="bookmark" title="Dean Ridings: Saving local journalism is a bipartisan cause">Dean Ridings: Saving local journalism is a bipartisan cause</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>

	<li class="obits"><a href="https://www.irontontribune.com/category/obituaries/">Obits</a></li>

	<li class="lifestyles"><a href="https://www.irontontribune.com/category/lifestyles/">Life</a>
		<!-- lifestyles DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In lifestyles</h3>
            <ul class="left">
							<li><a href="https://www.irontontribune.com/category/lifestyles/engagements" title="" rel="bookmark">Engagements</a></li>
							<li><a href="https://www.irontontribune.com/category/lifestyles/weddings" title="" rel="nofollow">Weddings</a></li>
							<li><a href="https://www.irontontribune.com/category/lifestyles/anniversaries" title="" rel="bookmark">Anniversaries</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://www.irontontribune.com/category/lifestyles/births" title="" rel="bookmark">Births</a></li>
							<li><a href="https://www.irontontribune.com/category/lifestyles/birthdays" title="" rel="bookmark">Birthdays</a></li>
            </ul>

					</div>
				</div>
			</li>
		</ul>
		<!-- lifestyles DROP END -->
	</li>

	<li class="business"><a href="https://www.irontontribune.com/category/business/">Business</a></li>

	<li class="records"><a href="https://www.irontontribune.com/category/records/">Records</a>
		<!-- records DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In records</h3>
            <ul class="left">
							<li><a href="https://www.irontontribune.com/category/records/marriages" title="" rel="bookmark">Marriage Licenses</a></li>
							<li><a href="https://www.irontontribune.com/category/records/divorces" title="" rel="nofollow">Divorces</a></li>
							<li><a href="https://www.irontontribune.com/category/records/land-transactions" title="" rel="bookmark">Land Transactions</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://www.irontontribune.com/category/records/lawsuits" title="" rel="bookmark">Lawsuits</a></li>
							<li><a href="https://www.irontontribune.com/category/records/police-reports" title="" rel="bookmark">Police/Fire Reports</a></li>
            </ul>

					</div>
				</div>
			</li>
		</ul>
		<!-- records DROP END -->
	</li>



	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.irontontribune.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search The Tribune..." onfocus="if(this.value=='Search The Tribune...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Tribune...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="350" src="https://www.irontontribune.com/wp-content/uploads/sites/17/2020/08/CORONAVIRUS-3.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://www.irontontribune.com/wp-content/uploads/sites/17/2020/08/CORONAVIRUS-3.jpg 2222w, https://www.irontontribune.com/wp-content/uploads/sites/17/2020/08/CORONAVIRUS-3.jpg?resize=300,169 300w, https://www.irontontribune.com/wp-content/uploads/sites/17/2020/08/CORONAVIRUS-3.jpg?resize=768,432 768w, https://www.irontontribune.com/wp-content/uploads/sites/17/2020/08/CORONAVIRUS-3.jpg?resize=1024,576 1024w, https://www.irontontribune.com/wp-content/uploads/sites/17/2020/08/CORONAVIRUS-3.jpg?resize=1536,864 1536w, https://www.irontontribune.com/wp-content/uploads/sites/17/2020/08/CORONAVIRUS-3.jpg?resize=2048,1152 2048w, https://www.irontontribune.com/wp-content/uploads/sites/17/2020/08/CORONAVIRUS-3.jpg?resize=622,350 622w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																								<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Latest Stories</h2>
		<ul>
											<li>
					<a href="https://www.irontontribune.com/2020/09/01/ex-house-speaker-will-plead-not-guilty-to-corruption-charge/">Ex-House speaker will plead not guilty to corruption charge</a>
									</li>
											<li>
					<a href="https://www.irontontribune.com/2020/09/01/obituaries-9-01-2020/">Obituaries – 9/01/2020</a>
									</li>
											<li>
					<a href="https://www.irontontribune.com/2020/09/01/ohio-to-be-site-of-clinical-trial-of-covid-19-vaccine/" aria-current="page">Ohio to be site of clinical trial of COVID-19 vaccine</a>
									</li>
											<li>
					<a href="https://www.irontontribune.com/2020/09/01/symmes-valley-high-school-student-reported-to-have-covid-19/">Symmes Valley high school student reported to have COVID-19</a>
									</li>
											<li>
					<a href="https://www.irontontribune.com/2020/09/01/michael-reagan-a-tale-of-two-conventions/">Michael Reagan: A tale of two conventions</a>
									</li>
					</ul>
		</li>
										</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Ohio to be site of clinical trial of COVID-19 vaccine</h2>

										<div class="byline">
											
											<a href="https://www.irontontribune.com/author/admin_ironton/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/2a52729bd051f285f55c615557118fb9?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2a52729bd051f285f55c615557118fb9?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
                        <strong>By <a href="https://www.irontontribune.com/author/admin/" rel="bookmark">Staff Reports</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:bniweb@boonenewspapers.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 4:48 pm Tuesday, September 1, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Ohio to be site of clinical trial of COVID-19 vaccine. COLUMBUS \u2013 The Ohio State University Wexner Medical Center will be a test site for a multicenter, 30,000-person clinical trial testing an experimental COVID-19 vaccine in people.\r\n\r\nThe vaccine was co-developed by the University of Oxford and AstraZeneca, a biopharmaceutical company.\r\n\r\nResults from a large early-stage clinical trial in the United Kingdom show the experimental vaccine is safe.\r\n\r\nIt prompts a strong immune response, producing both antibodies and T-cells, which find and attack virus cells.\r\n\r\n\u201cWe\u2019re thrilled that Ohio State can bring this COVID-19 vaccine clinical trial to central Ohio,\u201d said Dr. Rama Mallampalli, chair of the Department of Internal Medicine at The Ohio State University College of Medicine. \u201cOur hospitals and researchers are uniquely qualified to conduct these trials with the aim of saving lives in our community and beyond.\u201d\r\n\r\nOhio State researchers plan to recruit about 500 adults for the randomized, double-blind and placebo controlled trial that will evaluate how well the vaccine, called AZD1222, can protect people from COVID-19.\r\n\r\nStudy participants will receive either the experimental vaccine or a placebo, have blood samples drawn and follow up with medical experts over two years.\r\n\r\nThe study seeks those at higher risk of exposure such as teachers, first responders, college students, factory workers, restaurant employees and those age 65 or older.\r\n\r\nResults from this and other clinical trials being conducted through the COVID-19 Prevention Network (CoVPN) are critical in getting a COVID-19 vaccine to market, Mallampalli said.\r\n\r\nThe National Institute of Allergy and Infectious Diseases (NIAID) created the CoVPN, using the infectious diseases expertise at four of its existing clinical trials networks.\r\n\r\nThis has allowed CoVPN to work quickly, setting up COVID-19 clinical trials at sites with a long history of research and collaboration. Ohio State Wexner Medical Center\u2019s AIDS Clinical Trials Unit is a member of two of those NIAID-funded networks.\r\n\r\n\u201cTime is of the essence to develop a vaccine and\/or drugs that can halt the transmission of SARS-CoV-2 and reduce the serious health effects and deaths caused by COVID-19,\u201d said Dr. Susan Koletar, director of the Division of Infectious Diseases at Ohio State Wexner Medical Center and principal investigator of this study. \u201cThis requires an unprecedented amount of collaboration. Our top-notch and well-established infectious diseases staff works hard with pulmonologists, epidemiologists, other medical experts and the community to find ways to effectively treat and prevent this widespread disease. This is just one of many critical COVID-19 clinical trials happening at Ohio State, allowing us to treat patients at all stages of the disease.\u201d\r\n\r\nThose interested in volunteering for clinical trial, can apply at https:\/\/www.coronaviruspreventionnetwork.org\/understanding-clinical-studies\/#active-studies","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=20916e0502cc73efd3ba2f16b3788c5b&postHash=feb4bb31ad2f0ec5ae6144b813acb4ef&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>COLUMBUS – The Ohio State University Wexner Medical Center will be a test site for a multicenter, 30,000-person clinical trial testing an experimental COVID-19 vaccine in people.</p>
<p>The vaccine was co-developed by the University of Oxford and AstraZeneca, a biopharmaceutical company.</p>
<p>Results from a large early-stage clinical trial in the United Kingdom show the experimental vaccine is safe.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div><p>It prompts a strong immune response, producing both antibodies and T-cells, which find and attack virus cells.</p>
<p>“We’re thrilled that Ohio State can bring this COVID-19 vaccine clinical trial to central Ohio,” said Dr. Rama Mallampalli, chair of the Department of Internal Medicine at The Ohio State University College of Medicine. “Our hospitals and researchers are uniquely qualified to conduct these trials with the aim of saving lives in our community and beyond.”</p>
<p>Ohio State researchers plan to recruit about 500 adults for the randomized, double-blind and placebo controlled trial that will evaluate how well the vaccine, called AZD1222, can protect people from COVID-19.</p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>Study participants will receive either the experimental vaccine or a placebo, have blood samples drawn and follow up with medical experts over two years.</p>
<p>The study seeks those at higher risk of exposure such as teachers, first responders, college students, factory workers, restaurant employees and those age 65 or older.</p>
<p>Results from this and other clinical trials being conducted through the COVID-19 Prevention Network (CoVPN) are critical in getting a COVID-19 vaccine to market, Mallampalli said.</p>
<p>The National Institute of Allergy and Infectious Diseases (NIAID) created the CoVPN, using the infectious diseases expertise at four of its existing clinical trials networks.</p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p>This has allowed CoVPN to work quickly, setting up COVID-19 clinical trials at sites with a long history of research and collaboration. Ohio State Wexner Medical Center’s AIDS Clinical Trials Unit is a member of two of those NIAID-funded networks.</p>
<p>“Time is of the essence to develop a vaccine and/or drugs that can halt the transmission of SARS-CoV-2 and reduce the serious health effects and deaths caused by COVID-19,” said Dr. Susan Koletar, director of the Division of Infectious Diseases at Ohio State Wexner Medical Center and principal investigator of this study. “This requires an unprecedented amount of collaboration. Our top-notch and well-established infectious diseases staff works hard with pulmonologists, epidemiologists, other medical experts and the community to find ways to effectively treat and prevent this widespread disease. This is just one of many critical COVID-19 clinical trials happening at Ohio State, allowing us to treat patients at all stages of the disease.”</p>
<p>Those interested in volunteering for clinical trial, can apply at https://www.coronaviruspreventionnetwork.org/understanding-clinical-studies/#active-studies</p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.irontontribune.com/2020/09/01/symmes-valley-high-school-student-reported-to-have-covid-19/">
              <img src="https://www.irontontribune.com/wp-content/uploads/sites/17/2020/06/sv.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.irontontribune.com/2020/09/01/symmes-valley-high-school-student-reported-to-have-covid-19/">Symmes Valley high school student reported to have COVID-19</a></h4>
          <p>Superintendents say schools, buses have been deeply sanitized School has barely started and they are already dealing with COVID-19 cases.... <a href="https://www.irontontribune.com/2020/09/01/symmes-valley-high-school-student-reported-to-have-covid-19/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      <div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134129"></div>
  <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	//this.page.url = 'https://www.irontontribune.com/2020/09/01/ohio-to-be-site-of-clinical-trial-of-covid-19-vaccine/';
	this.page.identifier = '411799 https://www.irontontribune.com/?p=411799';
	this.page.title = 'Ohio to be site of clinical trial of COVID-19 vaccine - The Tribune';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//irontontribune.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">			<a href="https://visitor.r20.constantcontact.com/d.jsp?llr=7gi9l7dab&p=oi&m=1103684772060&sit=vk6nxkmfb&f=424e714b-7915-4cd0-b379-496fabb0b671" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">
				<img src="/wp-content/uploads/sites/17/2017/04/DailyEmail_Inbox_300x250.jpg" alt="">
			</a>
</div></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget">			<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=3ba86706-d9c5-43f2-9a9e-9cf5196efd42&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="300" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.irontontribune.com/2020/09/01/ex-house-speaker-will-plead-not-guilty-to-corruption-charge/" title="Permalink to Ex-House speaker will plead not guilty to corruption charge" rel="bookmark">Ex-House speaker will plead not guilty to corruption charge</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.irontontribune.com/2020/09/01/ohio-to-be-site-of-clinical-trial-of-covid-19-vaccine/" title="Permalink to Ohio to be site of clinical trial of COVID-19 vaccine" rel="bookmark">Ohio to be site of clinical trial of COVID-19 vaccine</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.irontontribune.com/2020/09/01/symmes-valley-high-school-student-reported-to-have-covid-19/" title="Permalink to Symmes Valley high school student reported to have COVID-19" rel="bookmark">Symmes Valley high school student reported to have COVID-19</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.irontontribune.com/2020/08/31/ironton-middle-school-student-tests-positive-for-covid-19/" title="Permalink to Ironton Middle School student tests positive for COVID-19" rel="bookmark">Ironton Middle School student tests positive for COVID-19</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.irontontribune.com/2020/08/31/ohio-may-purge-115k-inactive-voters-from-rolls-post-election/" title="Permalink to Ohio may purge 115K inactive voters from rolls post-election" rel="bookmark">Ohio may purge 115K inactive voters from rolls post-election</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.irontontribune.com/2020/08/30/reds-take-advantage-of-wild-kimbrel-beat-cubs-for-dh-split/" title="Permalink to Reds take advantage of wild Kimbrel, beat Cubs for DH split" rel="bookmark">Reds take advantage of wild Kimbrel, beat Cubs for DH split</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.irontontribune.com/2020/08/29/knights-top-young-cats/" title="Permalink to Knights top young ’Cats" rel="bookmark">Knights top young ’Cats</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.irontontribune.com/2020/08/29/vikings-run-past-rebels-44-6/" title="Permalink to Vikings run past Rebels, 44-6" rel="bookmark">Vikings run past Rebels, 44-6</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.irontontribune.com/2020/08/29/report-big-ten-considers-plan-for-season-by-thanksgiving/" title="Permalink to Report: Big Ten considers plan for season by Thanksgiving" rel="bookmark">Report: Big Ten considers plan for season by Thanksgiving</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.irontontribune.com/2020/08/29/suarez-winker-key-reds/" title="Permalink to Suarez, Winker key Reds" rel="bookmark">Suarez, Winker key Reds</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.irontontribune.com/2020/09/01/michael-reagan-a-tale-of-two-conventions/" title="Permalink to Michael Reagan: A tale of two conventions" rel="bookmark">Michael Reagan: A tale of two conventions</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.irontontribune.com/2020/08/31/jim-burns-cowboys-teachers-and-father-fix-it/" title="Permalink to Jim Burns: Cowboys, teachers and Father Fix-it" rel="bookmark">Jim Burns: Cowboys, teachers and Father Fix-it</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.irontontribune.com/2020/08/30/dean-ridings-saving-local-journalism-is-a-bipartisan-cause/" title="Permalink to Dean Ridings: Saving local journalism is a bipartisan cause" rel="bookmark">Dean Ridings: Saving local journalism is a bipartisan cause</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.irontontribune.com/2020/08/29/editorial-entering-the-last-laps/" title="Permalink to Editorial: Entering the last laps" rel="bookmark">Editorial: Entering the last laps</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.irontontribune.com/2020/08/29/jim-crawford-rigging-the-election/" title="Permalink to Jim Crawford: Rigging the election" rel="bookmark">Jim Crawford: Rigging the election</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li id="polls-widget-4" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-131" class="wp-polls">
	<form id="polls_form_131" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_131_nonce" name="wp-polls-nonce" value="82045786b5" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="131" /></p>
		<p style="text-align: center;"><strong>How much do political conventions impact your decision in the presidential race?</strong></p>
<div id="polls-131-ans" class="wp-polls-ans">
<ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-582" name="poll_131" value="582" /> <label for="poll-answer-582">A great deal</label></li>
		<li><input type="radio" id="poll-answer-583" name="poll_131" value="583" /> <label for="poll-answer-583">Somewhat</label></li>
		<li><input type="radio" id="poll-answer-584" name="poll_131" value="584" /> <label for="poll-answer-584">Not much</label></li>
		<li><input type="radio" id="poll-answer-585" name="poll_131" value="585" /> <label for="poll-answer-585">Not at all</label></li>
		</ul>
<p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(131);" /></p>
<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(131); return false;" title="View Results Of This Poll">View Results</a></p>
</div>
	</form>
</div>
<div id="polls-131-loading" class="wp-polls-loading"><img src="https://www.irontontribune.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.irontontribune.com/2020/08/25/most-of-former-allied-chemical-site-off-epas-superfund-list/" title="Permalink to Most of former Allied Chemical site off EPA&#8217;s Superfund list" rel="bookmark">Most of former Allied Chemical site off EPA&#8217;s Superfund list</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.irontontribune.com/2020/08/25/businesses-support-boy-with-cancer/" title="Permalink to Businesses support boy with cancer" rel="bookmark">Businesses support boy with cancer</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.irontontribune.com/2018/05/25/trio-come-away-with-ladies-9-hole-wins/" title="Permalink to Trio come away with Ladies 9-Hole wins" rel="bookmark">Trio come away with Ladies 9-Hole wins</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.irontontribune.com/2017/03/27/hwi-announces-south-point-plant/" title="Permalink to HWI announces South Point plant" rel="bookmark">HWI announces South Point plant</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.irontontribune.com/2017/01/18/time-warner-cable-transitions-to-spectrum/" title="Permalink to Time Warner Cable transitions to Spectrum" rel="bookmark">Time Warner Cable transitions to Spectrum</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.irontontribune.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.irontontribune.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.irontontribune.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.irontontribune.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.irontontribune.com/category/society/" title="" rel="bookmark"><span>Society</span></a></li>
								<li><a href="https://www.irontontribune.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
                <li><a href="https://marketplace.irontontribune.com/adhunter/irontontribune/" title="" rel="bookmark">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.irontontribune.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://www.irontontribune.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.irontontribune.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.irontontribune.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.irontontribune.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, The Tribune</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.irontontribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni/media/js/plugins.js?1583853197"></script>
        <script src="https://www.irontontribune.com/wp-content/themes/2016-bni/media/js/main.js?1583853197"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.irontontribune.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.irontontribune.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.irontontribune.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/www.irontontribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.irontontribune.com/_static/??-eJx1jkEOwjAMBD9EahVEBQfEX5q44JA4VuyoPJ9QCcSFi+Vd76wMqzhin1pAhahgd/KPuTy/yxB1Bz3kCxuygaR2I1bIaLUwmpNaFkrohLy1iu+SLOKWugHhH98tKSkpbNNF/QR/v+kS84xhyMT9fs2X8XgeT4dx2k/xBRH3RMk='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202036.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'173426117',post:'411799',tz:'-4',srv:'www.irontontribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '173426117', '411799' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//irontontribune.disqus.com/count.js" async></script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":661,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>